Endorsing the wireless battlemesh
Freiwillige Spenden - Support FunkFeuer
Montagstreff Folien
Sprache:


2009/10/22: netperf ipkg

Kritische Sicherheitslücke im netperf ipkg in der Freifunk Firmware

 

Beschreibung

 

Das netperf ipkg der Freifunkfirmware bis zur Version 1.36 hat eine kritische Sicherheitslücke, die es Angreifern erlaubt, beliebige Befehle als root auf dem WLAN router auszuführen.

 

Abhilfe

 

Wir empfehlen allen Benutzern der Freifunk Firmware *dringend* entweder das netperf ipkg zu deinstallieren oder auf eine neuere Version upzudaten.

 

 

Credits und Timeline

 

Herbst 2009: Markus Kittenberger ist auf die Lücke draufgekommen.

Author wurde informiert.

 


 

Home | Regionen | Services | Technik | Links | Sitemap
Der Inhalt dieses Websites ist unter einer Creative Commons-Lizenz lizenziert.